Is the forum acting...strange to neone else in any way?

Discussion in 'Random Thoughts' started by AmericanTerrorist, Sep 6, 2013.

  1. First it booted me once- just told me I wasn't logged in. So, no big deal. I logged back in.

    Then I went to check the "who's online?" function. And this is where it got strange. Granted I have about ten people from my friend's list that are currently signed on.
    But, when I went to check "who's online?" it decided to tell me this

    (15 members--- just look at how many letters-first letter of user name- that it totally skips. that never happens. so wondering if anything like this is happening with anyone else right now?....)

    "Reload this Page 15 members and 139 guests
    Most users ever online was 3416, 10-22-2012 at 05:33 PM.
    Last Activity User Name [​IMG] Location Instant Messaging10:10 PM *Yogi* Viewing Thread
    Spur of the Moment- The Fair
    10:10 PM AmericanTerrorist Viewing Index
    Hip Forums
    10:09 PM fruitsensation Viewing Thread
    Ladies: is it important to you for your man to cum inside of you?
    10:10 PM MasterSeal Viewing User Profile
    10:10 PM mvmcd1950 Viewing User Profile
    10:09 PM pensfan13 Viewing Thread
    Interesting thread I read on another forum, guys opinions
    10:10 PM [​IMG] Ranger Replying to Thread
    Change one word...the short edition
    [​IMG] 10:10 PM thedope [​IMG]+ Viewing Thread
    What is Your Heritage?
    10:10 PM TopNotchStoner+ Viewing Forum
    Stoners Lounge
    10:09 PM Tyrsonswood Viewing Thread
    The vent thread
    10:08 PM werq123 Registering
    10:10 PM wwnqidlkld Viewing Index
    Hip Forums
    10:09 PM youngjoshua2020 Creating Thread
    Philosophy and Religion
     
  2. Heat

    Heat Smile, it's contagious! :) Lifetime Supporter

    I got booted earlier today three times. I figured it was the posting gods. ;)
     
  3. I just got booted again while I was reading a thread for a few minutes.

    Soo, two times in the past ten minutes or less and that never happens to me.

    Heather (or anyone else who may have an idea), do you think it's something that's going on with the forums or something with my computer?
     
  4. Heat

    Heat Smile, it's contagious! :) Lifetime Supporter

    Forums. It happened as well to me yesterday. Not sure why but it is the forums.
     
  5. Yeah.... just happened to me a third time.

    I hope it is the forums, because that would mean it's not something with my specific computer.

    Oh and checked the "who's online?" function again and there was just one page of members signed in- there's usually 3 or 4.... so, my theory on that now is that it is booting a lot of people?... Hmmm...
     
  6. Heat

    Heat Smile, it's contagious! :) Lifetime Supporter

    :willy_nilly:Maybe it has to do with Scratcho and his new rules.......... ;)
     
  7. Tyrsonswood

    Tyrsonswood Senior Moment

    No problems here... It's probably just the NSA


    :leaving:
     
  8. SpacemanSpiff

    SpacemanSpiff Visitor

    yes

    its doing lots of weird things
     
  9. skitzo child

    skitzo child PEACEFUL LIBRA

    Tin foil time
     

  10. Oh no!

    Oh no, Oh no!!


    Hmmmmm



    neways....
    4x's.
     
  11. Aerianne

    Aerianne Lifetime Supporter Lifetime Supporter

    I had to reload "adblock" for myself...It was gone when I got here this morning.
     
  12. Wait a minute... you know what happened to me, Aeri.

    Something with what you just said is clicking for me (But I don't have a CLUE how to fix it!!).... I was looking at something on another page (I don't even remember what!), but it was something trusted and something came up on my screen saying it was trying to give me a pop-up and I figured it might be something I wanted to see so I clicked on "allow the pop up for this site" .....and then this started happening with the forums right after that..

    I am using I.E.
    Maybe I disabled ad-block for everything (although I swear that's not what it said- that must have been what happened...).... would you know how I re-load it or whatever I have to do to fix this? I really have no clue whatsoever...
     
  13. GLENGLEN

    GLENGLEN Lifetime Supporter

    No Problems Down Here In OZ...:sunny:



    Cheers Glen.
     
  14. Aerianne

    Aerianne Lifetime Supporter Lifetime Supporter

    Trish, I think it's adblockplus.org It's a free download and takes about 2 seconds.
     
  15. Thank you! Thank you! Thank you!

    (wait... I should calm down...haven't figured out for sure yet if it'll solve my problem. lol. but, yea, I've probably been booted 40 x's since I made this thread.)
     
  16. Lynnbrown

    Lynnbrown Firecracker

    It doesn't boot me, but lately a number of times when I try to enter a thread from those I subscribe to from the User CP, it will tell me "Web Site Not Available"...wth! :confused: I'm ON the web site. lol
     
  17. Aerianne

    Aerianne Lifetime Supporter Lifetime Supporter

    Oh!

    Yesterday, I tried to enter "chat" and got a frowning puzzle piece.

    Later in the day it worked fine.
     

  18. I ran that thing that Aeri mentioned n I don't wanna speak too soon so I will just not say anything yet. ;)

    *crosses fingers*

    I have never used the subscribe function. So, ...how does it work? I ask in the sense of- well, I would like it if it notified me that certain people have made a thread- without informing me of anytime they have posted anything anywhere. Ya know what I mean? Is it like that??
     
  19. *MAMA*

    *MAMA* Perfectly Imperfect

    I've been getting kicked out of chat randomly. Then kicked off the site completely, and it's about half an hour until I can get back on.
     
  20. Pressed_Rat

    Pressed_Rat Do you even lift, bruh?

    Hipforums are a CIA mind control experiment. :p
     

Share This Page


  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice