wtf...

Discussion in 'Computers and The Internet' started by miami musician, Jan 11, 2005.

  1. miami musician

    miami musician Senior Member

    so something is up with my computer, again... if anyone would like to share tyheir wisdom on the subject, feel free...

    ok so i start up and everything is going fine for a little while. then i get a totally blue screen with a message saying i need to restart. i did, but now the display is foggy (sorta like a TV with bad reception). i've never seen this on a computer before. i'm gonna try and restart again, maybe it'll fix itself. if it doesn't, i'll post here again.

    and on a side note, something really weird is happening with the forums. i try to click on a thread that i've posted in, but it takes me back to yesterday. for instance, one thread had two pages, yet when i click on it, it says it only has three posts.

    maybe i really do have a virus...
     
  2. Trotsky311

    Trotsky311 Hip Forums Supporter HipForums Supporter

    have you tried what everybody always says to do first, update your virus/spyware protection, and run full scans?
     
  3. miami musician

    miami musician Senior Member

    ok, so i feel kinda silly now... the display problem was only with my monitor. i feel kinda embarassed.

    but with the hipforums thing... it still won't let me view the topics for some odd reason. i ran my spybot program, deleted the files, everything... but i doubt that's the problem.
     
  4. delete all your cookies, temporary internet files and history by clicking on TOOLS > INTERNET OPTIONS within internet explorer (assuming thats the browser your using)
     
  5. miami musician

    miami musician Senior Member

    i think it worked itself out finally...
     

Share This Page


  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice